Inscription
Mode de passe perdu ?

Forum des Diplomates

Index du forum > Forum général > Nouveau serveur : problèmes rencontrés
Pages:   1   2   3   Suivant
Page: 1 sur 3


  
zoboton >> 31 March 2014, 23:08
Ce fil pour remonter les problèmes rencontrés sur le nouveau serveur.

Adresse : http://new.diplomatie-online.net

C'est ouvert à tout le monde, et tout ce qui y sera fait sera supprimé le jour de la migration définitive.

Comme la migration entraîne un changement profond du serveur, avoir des tests me permettra de vérifier que tout va bien.
A vous !

--
atomic rabbit
zoboton

Admin DOL
  
Pierrot >> 01 April 2014, 02:41
Première erreur :

Forbidden

You don't have permission to access / on this server.

Apache/2.2.22 (Debian) Server at new.diplomatie-online.net Port 80

--
-
(first) T-Blitz 2013
(first) T-Négo 2018
Pierrot
  
Vaitoupaiter >> 01 April 2014, 09:06
Moi je dis que je sens qu'il y a un truc...(boat)

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Poukram_EpRx >> 01 April 2014, 10:31
j'ai le même problème... et je commence à me demander si Zoboton n'a pas trouvé le truc pour empêcher les cons d'y accéder.
Et comme je suis forcément le con de quelq'un...

--
« Un diplomate qui s'amuse est moins dangereux qu'un diplomate qui travaille »
Georges de Porto-Riche

Cela explique sans doute beaucoup de choses me concernant...
Poukram_EpRx
  
dibedoup >> 01 April 2014, 11:24
|><(>
dibedoup
  
olyer >> 01 April 2014, 13:31
C'est pas possible que je sois considéré comme un con!!!
Ou alors ma mère m'aurait menti!!
olyer

Admin
  
Drunken Octopus >> 01 April 2014, 14:59
Ou au contraire, ce nouveau site est un piège à con. Par exemple, quelqu'un a vu zaed ou grayven ces derniers jours sur le site actuel ?

--
"I'm a Catholic whore, currently enjoying congress out of wedlock with my black Jewish boyfriend who works at a military abortion clinic. So, hail Satan, and have a lovely afternoon, madam" Harry Hart
Drunken Octopus
  
zaed >> 01 April 2014, 15:54
C'est méchant.

--
"Give a monkey a brain and he'll swear he's the center of the universe" Fishbone.

"Trop loin à l'est, c'est l'ouest." Lao Tseu

Dans les dents !!!
zaed

Admin
  
Drunken Octopus >> 01 April 2014, 16:54
Ah merde.

--
"I'm a Catholic whore, currently enjoying congress out of wedlock with my black Jewish boyfriend who works at a military abortion clinic. So, hail Satan, and have a lovely afternoon, madam" Harry Hart
Drunken Octopus
  
eol >> 01 April 2014, 17:18
Oui surtout qu'ils ne sont pas là !

--
Pour moi toutes les parties se jouent à deux: moi et les autres.
(Terence Hill, Mon nom est personne)
eol
  
zoboton >> 01 April 2014, 17:26
Oups ...

Corrigé.

--
atomic rabbit
zoboton

Admin DOL
  
greg006 >> 01 April 2014, 17:48
Cela fait un moment que ç a bug, toutes mes parties sont perdues à causes de résolutuions débiles.
Ilfaut que cela cesse!
greg006
  
olyer >> 01 April 2014, 18:00
Faut-il recréer un compte car je n'arrive pas à me connecter.
olyer

Admin
  
Poukram_EpRx >> 01 April 2014, 18:01
Citation
olyer
Faut-il recréer un compte car je n'arrive pas à me connecter.

+1

--
« Un diplomate qui s'amuse est moins dangereux qu'un diplomate qui travaille »
Georges de Porto-Riche

Cela explique sans doute beaucoup de choses me concernant...
Poukram_EpRx
  
zoboton >> 01 April 2014, 18:13
normalement non. Mais moi j'arrive à me connecter. Là je comprends pas ...

--
atomic rabbit
zoboton

Admin DOL
  
zoboton >> 01 April 2014, 18:14
Ha .. heu ... ahem, ça devrait marcher maintenant (fun)

--
atomic rabbit
zoboton

Admin DOL
  
krol >> 01 April 2014, 18:37
quelques remarques :

certains messages n'apparaissent pas (dans l'historique en général ou diplomatique)
le bouton déposer les ordres ne fonctionnent pas
l'acces au panneau de gestion de partie provoque un bug

--
Veni, Vidi,.... Perdi...
krol
  
eol >> 01 April 2014, 18:39
Premier retour :

- sur la seule partie en Négo que j'ai, le nom de la partie n'apparait pas (c'est vide)

- mais comme par chance elle était ma 'Partie en cours', je peux y accéder et constater que toutes les missives sont vides !!!

A part ça sur les parties blitz, Zaed n'a pas passé les ordres mais ça c'est normal donc ça marche ! :)

--
Pour moi toutes les parties se jouent à deux: moi et les autres.
(Terence Hill, Mon nom est personne)
eol
  
Vaitoupaiter >> 01 April 2014, 18:40
Je me suis connecté et je suis tombé sur le site tel qu'il était le 29 mars vers 2h-3h du matin d'où petits soucis : les deadline configurées pour les jours suivants (du 29 au 31) ont tourné et je me retrouve en retard. Je vais dans mon écran d'ordres, j'édite puis je dépose mes ordres : le bouton "déposition" ne disparait pas et je n'ai pas de symbole vert sur l'écran récapitulatif, mais le symbole orange.
Autre souci, j'ai une partie où je n'avais pas rentré d'ordres mais je ne puis y accéder car le nom de la partie n'est pas écrit sur la ligne afférente. Par contre, il y a le nom du MJ, la date, la saison, si le pays, les ordres validés ou pas...
Ceci est-il normal ou pas ? Je laisse notre grand Admin Zoboton juger.
Respectueusement.

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
eol >> 01 April 2014, 18:42
Et puis Bouns est toujours devant moi au classement général, ça ça ne va pas du tout !!!

--
Pour moi toutes les parties se jouent à deux: moi et les autres.
(Terence Hill, Mon nom est personne)
eol
  
Vaitoupaiter >> 01 April 2014, 18:42
Pour les parties Négo, les missives sont vides mais pas toutes ! Il y a des survivantes !

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Bouns >> 01 April 2014, 18:47
Tout fonctionne donc à merveille....
Bouns
  
Vaitoupaiter >> 01 April 2014, 18:50
J'ai réussi à créer un nouveau fil et à utiliser un smiley. Remarque : les noms des mois sont en anglais.

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Vaitoupaiter >> 01 April 2014, 18:52
Dans la liste des parties finies, il y a aussi des vides à la place des noms.

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Poukram_EpRx >> 01 April 2014, 18:53
Citation
eol
Et puis Bouns est toujours devant moi au classement général, ça ça ne va pas du tout !!!

+1
Et avec tout ce qui a ete dit
Le coup des parties ou le nom a disparu, mais qui apparaissent sur une ligne c'est aussi vrai pour l'onglet remplacement et les parties finies.
J'arrive pas a acceder a l'onglet tournois, donc je ne peux pas re raler sur le fait qu'il a pas ete mis a jour depuis 2010.
Le lien vers le diplochamp marche, mais je ne comprends pas, je n'y retrouve pas mes 15 victoires d'affilee pour 2014.

--
« Un diplomate qui s'amuse est moins dangereux qu'un diplomate qui travaille »
Georges de Porto-Riche

Cela explique sans doute beaucoup de choses me concernant...
Poukram_EpRx
  
Vaitoupaiter >> 01 April 2014, 18:54
Dans rejoindre une partie, on trouve celle créée par Zoboton, mais celles du diplo champ (la série des 17) n'ont pas de noms. Cela va devenir le site sans nom ?!

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Vaitoupaiter >> 01 April 2014, 18:58
Créer une partie fonctionne, faire le lien sur le forum aussi, s'inscrire aussi, par contre je tombe encore et toujours sur l'Autriche-Hongrie et là ça ne va pas !!!!!!

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
krol >> 01 April 2014, 19:00
Bref Zob pour résumer :

C'est le bordel !!! :P

--
Veni, Vidi,.... Perdi...
krol
  
Vaitoupaiter >> 01 April 2014, 19:00
En tant que MJ, je ne puis accéder au panneau de gestion de la partie, je voulais voir si je pouvais la supprimer. Zut vais devoir encore jouer avec l'AH...:(

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Vaitoupaiter >> 01 April 2014, 19:01
Motif : HTTP 500 erreur interne au serveur.

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter


Pages:   1   2   3   Suivant
Page: 1 sur 3


Index du forum > Forum général > Nouveau serveur : problèmes rencontrés


Sorry, only registered users may post in this forum.
Pour nous contacter
Zoboton / Speanuts