Inscription
Mode de passe perdu ?

Forum des Diplomates

Index du forum > Forum général > IMPORTANT : migration prochaine du serveur
Pages:   Précédent 1   2  
Page: 2 sur 2


  
zoboton >> 05 April 2014, 22:27
Migration terminée.
Remontez-moi tout problème rencontré !

--
atomic rabbit
zoboton

Admin DOL
  
Poukram_EpRx >> 06 April 2014, 08:51
C pas un pb, bien au contraire : c toi qui en a profité pour faire le ménage dans les parties "remplacer" ? Et inversé l'ordre ? C agréable de voir tout de suite les plus récentes...

Merci

--
« Un diplomate qui s'amuse est moins dangereux qu'un diplomate qui travaille »
Georges de Porto-Riche

Cela explique sans doute beaucoup de choses me concernant...
Poukram_EpRx
  
zoboton >> 06 April 2014, 09:08
Oui, via une astuce toute bête: les remplacements pour les parties terminées ne s'affichent plus. Mais ils sont toujours là donc si la partie redémarre il réapparaîtra.

Autre élément important changé : la manière d'envoyer les mails a été revue, ce qui fait que les mails DOL ne devraient plus finir au fond du spam !

--
atomic rabbit
zoboton

Admin DOL
  
toff >> 06 April 2014, 11:22
Je viens de me connecter sur les 2 parties et j'ai rien vu comme changement ! (sur les parties je veux dire).
Donc OK NICKEL ZOBOTON EST UN DIEUX!

--
toff l'ancien.
DYSORTHOGRAPHE et fier de l'être!
toff
  
Vaitoupaiter >> 06 April 2014, 23:40
Bonsoir Zoboton
Premier live depuis la migration, ça fait plaisir.
Deux remarques : d'abord, je ne reçois plus un mail sur ma messagerie m'annonçant le début de la partie.
Ensuite lors du live intitulé "live des ouefs", en automne 1904, je regarde mes ordres sur le simulateur et je vois apparaître la simulation des ordres italiens (précision : je suis le Turc). En revenant sur ordres puis simulation, simulation normale de mes ordres. Ca ne l'a pas refait après.
Voilà.
Encore merci pour ce site magnifique nous procurant beaucoup de plaisir :)

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
zoboton >> 06 April 2014, 23:44
J'ai corrigé le problème du mail.

Concernant le problème sur la nationalité, c'est peut-être un effet de bord de transition. Si jamais ça le refait, tu me le dis. De mon côté, je vais essayer de le reproduire, mais c'est pas gagné.

--
atomic rabbit
zoboton

Admin DOL
  
eol >> 07 April 2014, 21:08
ça a l'air de s'être bien passé. Bravo !

--
Pour moi toutes les parties se jouent à deux: moi et les autres.
(Terence Hill, Mon nom est personne)
eol
  
Poukram_EpRx >> 07 April 2014, 21:26
J'ai beau chercher, je vois pas de bug.
Même pas drole...

--
« Un diplomate qui s'amuse est moins dangereux qu'un diplomate qui travaille »
Georges de Porto-Riche

Cela explique sans doute beaucoup de choses me concernant...
Poukram_EpRx
  
Vaitoupaiter >> 22 April 2014, 22:49
Bonsoir
Je suis MJ d'un live à 4. Printemps 1904 : le Français en utilisant le simulateur voit les ordres du Russe. Nom de la partie : colchic du 22 04. C'est le même bug signalé le 06 avril.
Bon courage pour voir d'où vient le problème.
Merci d'avance !

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Vaitoupaiter >> 22 April 2014, 22:52
Dans la même partie, le joueur allemand a vu les ordres français en P1902. Ca lui est aussi arrivé dans un autre live, jamais dans partie normale.

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Stradivarius >> 24 April 2014, 17:33
Salut,

J'ai aussi constaté un bug récemment, mais je n'ai pas réussi à le répéter.

Sur une partie carte classique, j'ai testé mes ordres sur le simulateur et je vous avoue que mes yeux se sont grand ouvert quand j'ai vu une autre carte, la carte Munich (c'était écrit en dessous, je ne l'ai jamais jouée d'ailleurs), elle est donc apparue avec une résolution d'ordres qui s'affichait. La zone du dessus était bien la liste des ordres sur ma partie mais en dessous la carte muniche dont une autre partie... hum bizarre
Je n'avais rien fumé, donc j'en déduis que c'est un bug.
Je suis repassé et ai relancé le simulateur et après tout roulait, et je n'ai donc jamais retrouvé cette carte fantôme.

++
Stradivarius
  
SimonC87 >> 24 April 2014, 17:46
Pareil, ça vient de m'arriver : en regardant mes ordres italiens sur le simulateur, j'ai vu des simulations d'ordres allemands d'une autre partie.

--
« Je me suis soudain rappelé Charlemagne : "Laissez mes armées être les rochers et les arbres, et les oiseaux dans le ciel." »
SimonC87
  
fafdiver >> 25 April 2014, 21:14
sur ma partie le passage automatique decalé de 20 minutes ne fonctionne plus ! il faut forcer la resolution.
fafdiver
  
zoboton >> 08 May 2014, 16:28
Citation
Stradivarius
Salut,

J'ai aussi constaté un bug récemment, mais je n'ai pas réussi à le répéter.

Sur une partie carte classique, j'ai testé mes ordres sur le simulateur et je vous avoue que mes yeux se sont grand ouvert quand j'ai vu une autre carte, la carte Munich (c'était écrit en dessous, je ne l'ai jamais jouée d'ailleurs), elle est donc apparue avec une résolution d'ordres qui s'affichait. La zone du dessus était bien la liste des ordres sur ma partie mais en dessous la carte muniche dont une autre partie... hum bizarre
Je n'avais rien fumé, donc j'en déduis que c'est un bug.
Je suis repassé et ai relancé le simulateur et après tout roulait, et je n'ai donc jamais retrouvé cette carte fantôme.

++

Aurais-tu utilisé plusieurs onglets avec plusieurs simulateurs ?

--
atomic rabbit
zoboton

Admin DOL
  
zoboton >> 08 May 2014, 16:44
Je pense avoir trouvé d'où venaient tous les problèmes liés au simulateur. En tout cas j'ai pu le reproduire chez moi, après correction ça ne se produit plus.

Prevenez-moi si ça revient.

--
atomic rabbit
zoboton

Admin DOL
  
zoboton >> 08 May 2014, 17:11
Citation
fafdiver
sur ma partie le passage automatique decalé de 20 minutes ne fonctionne plus ! il faut forcer la resolution.

Ce problème aussi est résolu.

--
atomic rabbit
zoboton

Admin DOL
  
BaByB@@M >> 09 May 2014, 08:36
Introuvable

L'URL / infojoueurs demandé n'a pas été trouvé sur ce serveur.

Apache/2.2.22 (Debian) Server at www.diplomatie-online.net Port 80


historique :
je clique sur le symbole mail d un joueur d une partie cela me donne le message au dessus

--
2012,Intronise dans l'Equipe Nawakteam, pas Nawak pour rien!

J'ai une vie de merde, mais qu'est ce je mis sens bien...
BaByB@@M
  
Dj Nothink >> 09 May 2014, 10:51
Citation
zoboton
Je pense avoir trouvé d'où venaient tous les problèmes liés au simulateur. En tout cas j'ai pu le reproduire chez moi, après correction ça ne se produit plus.

Prevenez-moi si ça revient.

mince, je commençais à peine à gagner...
Dj Nothink
  
zoboton >> 09 May 2014, 13:02
Citation
BaByB@@M
Introuvable

L'URL / infojoueurs demandé n'a pas été trouvé sur ce serveur.

Apache/2.2.22 (Debian) Server at www.diplomatie-online.net Port 80


historique :
je clique sur le symbole mail d un joueur d une partie cela me donne le message au dessus

Corrigé.

--
atomic rabbit
zoboton

Admin DOL
  
gleausti >> 10 May 2014, 17:25
Y'a pitète un piti bug: quand tu envoies un post sur une partie, il est écrit que tu ne postes pas sur la bonne partie, ce qui n'empêche que le post part quand même.
Même topo que quand on a 2 fenêtres ouvertes et ou pour le coup tu risques vraiment de poster sur la mauvaise.
gleausti
  
gleausti >> 10 May 2014, 17:27
Au fait, vous savez si les cons ont migré avec?
C'est difficile à apprécier pour moi, j'ai pas beaucoup de parties???
gleausti
  
Vaitoupaiter >> 15 May 2014, 00:18
Bonsoir Zoboton
partie live "Un live de folie". J'utilise le simulateur à chaque saison, sans problème, et pour la dernière saison A06, je tombe sur les ordres allemands alors que je suis le Russe. Donc le bug est de retour et comme demandé, je te préviens.
Bon courage pour la résolution !

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Vaitoupaiter >> 15 May 2014, 10:15
Apparemment, ç'est également arrivé à d'autres joueurs de la même partie...

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
zoboton >> 17 May 2014, 20:24
Bon je vais regarder ça. En attendant, évitez d'ouvrir plusieurs fenêtres/onglets sur diplo. Je pense que c'est la cause du problème.

--
atomic rabbit
zoboton

Admin DOL
  
Vaitoupaiter >> 21 May 2014, 21:55
Bonjour Zoboton
Ici l'oiseau porteur d'insectes.
Donc sur des parties, lors des ajustements de 1900, alors que tout le monde a validé, l'exécution ne se fait pas immédiatement et le bouton "forcer le tour" est apparent donc le MJ appuie et là ça force le tour de P01. En fait il faut être patient et attendre que l'exécution s'effectue mais quand on ne sait pas, on appuie et ça amène un certain "désordre" dans la partie (c'est du live... ). Bizarrement, les années suivantes, l'exécution automatique se fait sans aucune attente ni problème. Donc voilà, voilà...
Encore merci pour ton site et bon courage !

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter
  
Vaitoupaiter >> 21 May 2014, 22:07
Rectificatif : sur la partie "Live mai exit 1" après les mobilisations, toutes les fiches d'ordres du P03 sont vertes alors que personne n'a joué. C'est un peu le même bug qu'après les ajustements. Là encore, pas la première fois que je vois cela sur un live.

--
"Moi, quand on m’en fait trop j'correctionne plus, j'dynamite, j'disperse, et j'ventile."
Vaitoupaiter


Pages:   Précédent 1   2  
Page: 2 sur 2


Index du forum > Forum général > IMPORTANT : migration prochaine du serveur


Sorry, only registered users may post in this forum.
Pour nous contacter
Zoboton / Speanuts